Until this week, when I used Caller the country code automatically was inserted (+1) before the numb

Until this week, when I used Caller the country code automatically was inserted (+1) before the number. This week it is not. I don't know of any settings that have been changed. How can I get it back to inserting the country code automatically?
0
0 votes

· Last Updated -

Comments

  • Inês Batata
    Inês Batata Admin Posts: 3,155 COMMUNITY MANAGER
    2500 Comments Second Anniversary 5 Likes First Answer
    edited July 27 #2

    Hi @Audrey Anderson !

    Thank you for your feedback, we're sorry to hear this caused an inconvenience for you. We did indeed remove the automatic country code field, as for users using automatic dialling systems it was causing some issues, but I've re-enabled it for your company account.

    Thank you for letting us know!