Visible Data field not appearing in extract

I have built some external reporting around a batch data extract from the deals - List view, it has worked well for some time.

Recently, some new custom fields were created and the batch file changed, which was easily solved for once I realised the cause. Unfortunately, a key data field is no long pulling through to the exportable batch file, even when selected and viewable on screen in the deals - list view.

The Value -> currency field (image below) below has always pulled through from the deals list view, and always exported to excel/csv fine.

I noticed it had become deselected for some reason (screenshot), and so I re-selected it then saved the view.

It appears onscreen in the list view once selected as it should. Then, when I export the file to excel/csv, the field simply doesn't appear in the extract. It's important as we have revenue in multiple currencies and this field was key to detecting correct currency etc.

I've refreshed, logged out and in, tried all the usual suspects but the problem is repeating itself.

Any assistance / expertise / advice appreciated..


al reporting around a batch

Comments

  • Kreete K
    Kreete K Moderator Posts: 251 CUSTOMER SUPPORT
    100 Comments 5 Answers Second Anniversary 5 Likes
    edited December 2022 #2

    Hi @JP

    As I understand then some fields show up in the list view, but are not present in the export file itself? This seems like something our Support team should check further with examples from your account. Please reach out to them via in-app chat or email [email protected] - they are available 24/7. Thank you!

  • JP
    JP Posts: 5
    Photogenic Name Dropper First Comment

    Correct (have replicated the problem 24 hours afterwards so appears consistent) and thank you @Kreete K I will log formally.