Emails stuck in the outbox

Nathalie
Nathalie Member Posts: 2
Photogenic First Comment

Hello,

A lot of our emails get stuck in the outbox and we are obliged to manually refresh to send the email. This is time-consuming.

Furthermore, we are unable to contact the support. When we click on the chatbot, nothing is getting launched.

Has someone else experienced these issues?

Best,

Nathalie


PS : We have not changed any parameter. The problem started to happen last week.

Answers

  • Sophie
    Sophie Pipedrive Team Posts: 102
    First Comment 5 Likes First Anniversary First Answer
    PIPEDRIVE TEAM

    Hi @Nathalie!

    Regarding contacting support, we recommend trying the following steps to see if the chat with us button begins working again-

    • Test this in an incognito browser
    • Clear your cache and cookies
    • Disable additional Chrome extensions

    If the issue persists despite these troubleshooting steps, please send us a video of the issue via email to [email protected] so we can investigate this further with our engineering team!

    For email troubleshooting, you can follow the steps below to reestablish your connection-

    1. Disconnect your email sync
    2. Clean cache and cookies like described here
    3. Logout of your account and close the browser
    4. Reopen the browser and login to your Pipedrive account
    5. Click on "Add a new account" rather than on Reconnect in your email sync tab and log in.

    You will need to re-enter your email account credentials, which will re-authenticate and refresh your email connection. If this doesn't help, we recommend mentioning this to our support team as well so we can further look into this! I hope this helps for the moment!

  • brkoglu
    brkoglu Member Posts: 1
    First Comment

    Hey, we've got the same problem since two weeks. The support is currently working on this but without any success yet. I keep you posted