Pre-Filled Activity does not work the right way

Options
guuyef
guuyef Member Posts: 21
First Comment

Hi all,

I created a new activity named "πŸ‘‹πŸ» SC:".

Now, when I create e new activity for example in a deal, I choose this activity.

As you can see in the screenshot, the inpur field is prefilled. I want to start writing AFTER the prefilled text. So after SC: . But when I click into the field, the curser is in the beginning and when i start writing, i overwrite the πŸ‘‹πŸ» SC:


Anyone has the same Issue?



Tagged:

Answers

  • Liz (Ops Designed)
    Liz (Ops Designed) Member Posts: 211
    First Anniversary First Answer 5 Likes First Comment
    Options

    Hi @guuyef - Unfortunately that's a limitation of how that field works.

    If you select that activity type and don't type anything in the "subject," the activity subject will default to πŸ‘‹ SC:

    You could then go in and add the additional text to the subject after the activity is created. I know that's clunky, but as you saw, if you enter anything in the field when creating the activity, there's no way to start the text after the greyed out default activity name.

    - Liz

    Schedule a Working Session | Pipedrive for Beginners | Pipedrive Integrations

  • guuyef
    guuyef Member Posts: 21
    First Comment
    Options

    Okay thank you. Maybe I will send this as "feature request"