How to turn off Dark Mode.

Melwell
Melwell Member Posts: 2
First Comment

I tried Dark Mode and I want to switch back to the original mode. Not sure how to do that. Any help would be appreciated.

Answers

  • Paul Lupton
    Paul Lupton Member Posts: 2
    First Comment First Anniversary

    YES, I am in the same position. Can anyone share how to switch back to light mode? Thank you.

  • C Lewis
    C Lewis Member Posts: 1
    First Comment

    Same here please. Want to switch back. Anyone there to assist?

  • MacPat1
    MacPat1 Member Posts: 1
    First Comment

    There is a drop-down when you click your account on the top right and select personal preference. From there, you can get into the Interface preferences on the left menu and Appearance is towards the top of that screen. Be sure to open up the left side tab to find the Interface Preferences.

  • Paul Lupton
    Paul Lupton Member Posts: 2
    First Comment First Anniversary

    Worked great, thank you!

  • Melwell
    Melwell Member Posts: 2
    First Comment

    Thank you so much MacPat1. I really appreciate. I could of sat here for another 2 hours trying to figure it out. :)

  • Judd
    Judd Member Posts: 2
    First Comment

    I don't see the Appearance pull down menu. Also when I click on the chat option nothing happens. This occurs on two different computers. Any suggestions?


  • Sophie
    Sophie Pipedrive Team Posts: 102
    First Comment 5 Likes First Anniversary First Answer
    PIPEDRIVE TEAM

    Hi @Judd!

    I checked your account and it looks like you should have the option to change from dark to light mode, it's strange the option doesn't appear in your account. I made a few adjustments on my end that may help.

    Have you tried this in a different browser yet (Chrome or Firefox)? I would suggest that as well as trying to clear your cache to see if that helps. If it does not, I would recommend opening a chat with support so we can investigate. If you are having issues with chat, you can also send an email to [email protected]. Sometimes, issues opening a chat can arise from browser extensions or an out-of-date browser.

    I hope this helps!

  • mhopen
    mhopen Member Posts: 1
    Name Dropper First Comment

    I'm in the same boat, no option is showing up in Appearance preferences.


    @Sophie any ideas?


  • ac6567
    ac6567 Member Posts: 2
    Name Dropper First Comment

    Same here. Cannot find a way to turn this off.

  • ac6567
    ac6567 Member Posts: 2
    Name Dropper First Comment

    I found it using @MacPat1 suggestion.


    • click on your account name on the top right hand side (mine says AC)
    • click on personal preferences on the left hand side menu
    • click on Interface preferences on the bottom left side (see image below, highlighted in blue)
    • change Theme from Dark to Light
    • scroll down the bottom and click save

    @Sophie it would be great to have an article about this as this process is not self-explanatory

    .