Has the Email Tracking feature changed?

Steper
Steper Member Posts: 4
Photogenic First Comment

Coming back from the holidays, I've noticed that my new emails sent to some of my contacts I've communicated with by email many times before no longer have the tracking "eye" image alongside the newly sent email. Has something changed with the tracking feature in the new year, perhaps I've unknowingly changed a setting, or perhaps it's related to changes at the recipient's end?

Answers

  • Amit Sarda (AmitSarda.xyz)
    Amit Sarda (AmitSarda.xyz) Member Posts: 1,489
    First Answer 5 Insightfuls 5 Up Votes First Anniversary
    CONSULTANT

    I noticed this too. Since then I have switched the feature back on.

  • Andreia Costa
    Andreia Costa Pipedrive Team Posts: 116
    First Comment First Answer 5 Likes First Anniversary
    PIPEDRIVE TEAM

    Hi @Steper πŸ‘‹

    I checked internally to see if maybe there were some reports about this and it appears there are! It doesn't look to be something on your side, but the team is not sure yet what caused this and it looks to be difficult to replicate (since the icon just suddenly greyed out).

    I think it's important that the Support team has as many reports on this as possible - It's also important to understand if it becomes inactive after you reactivate it once again.

    Please reach out to the support team so they can check this further with you πŸ™‡β€β™€οΈ

  • Steper
    Steper Member Posts: 4
    Photogenic First Comment

    Ok, I will Andreia. Thanks for your reply!

  • Josh Buesking
    Josh Buesking Member Posts: 172
    5 Insightfuls First Anniversary First Comment First Answer

    Thought it was just me.

  • nick_ccep
    nick_ccep Member Posts: 1
    Name Dropper First Comment

    @Andreia Costa we are experiencing this currently as well. Do you have an update?

  • Peter T
    Peter T Member Posts: 1
    First Comment First Anniversary

    Also having a problem tracking and synching emails since the new year

  • Steper
    Steper Member Posts: 4
    Photogenic First Comment

    Checking back in, It turns out I was misreading the eye function that was causing my problem.

    When the tracking eye was bright and I hovered over it, it indicated "Do not track email opening". Therefore, I would click on the eye before sending out the email since I did want to track it, and then once I did that the message changed to "Track email opening" and I would then send the email out. But still, the emails were not getting tracked.

    Turns out my mistake was that I interpreted the hovering message over the eye to mean the current status of the feature, rather than what I could change it to. Therefore, to track an email, the eye needs to be "bright blue" and the hover message needs to read "Do not track email opening". Dah.....all's well now.