How can I format auto fields in email sent via Workflow Automation?

Options
Arthur S
Arthur S Member Posts: 3 VERIFIED MEMBER
Name Dropper First Comment
edited March 19 in Workflow Automation #1

Hi,

I am struggling to turn my dynamic fields into bold font (while leaving the rest of the text as regular) in the body of an email sent via Workflow Automation. Making the field's name bold does not seem to work.

Please help!

Arthur

Answers

  • Hyroxware
    Hyroxware Member Posts: 8 VERIFIED MEMBER
    First Comment Photogenic
    Options

    Hey Mate,

    If you highlight the insert field box and select bold that should do the trick. I wont go bold until you send it. But test it out and should work. I just tested it and worked fine.

  • Arthur S
    Arthur S Member Posts: 3 VERIFIED MEMBER
    Name Dropper First Comment
    Options

    Hi @Hyroxware,

    Thank you so much for looking into my problem... 🙏

    Here is what I see in the email edition panel (apologies the content is in French):

    How do you "highlight the insert field box"? I can click on it (it then opens the field search menu), but I don't seem to be able to select it with a 'click & drag mouse' type of action...

    Any hint?

  • Hyroxware
    Hyroxware Member Posts: 8 VERIFIED MEMBER
    First Comment Photogenic
    Options

    Interesting can you not highlight like this?

  • Arthur S
    Arthur S Member Posts: 3 VERIFIED MEMBER
    Name Dropper First Comment
    edited March 20 #5
    Options

    Ah - yes this I can, but it doesn't end up putting the words to bold...

    Interestingly enough, selecting the entire text and putting it to bold ends up (when running the automation) with all non-field words in bold and all field words in regular... Pretty puzzling :)