Pipedrive Email Sync Issue

Mike Murphy_3964
Mike Murphy_3964 Posts: 6
edited July 24 in Sales CRM #1

Our email sync has been constantly breaking the past few months. We use O365 and Proofpoint for Spam filter.


Has anyone else been having issues? Does anyone have ways they have fixed this?

Pipedrive support has just sucked at figuring this out so looking for some guidance.

Tagged:

Comments

  • Clarissa Silvino
    Clarissa Silvino Moderator Posts: 99 PIPEDRIVE CUSTOMER SUPPORT
    100 Comments Pipedrive Employee
    edited August 2020 #2

    Hello Mike!

    I'm Clarissa, from the Support team.

    As my colleague said under Tups's post (not sure your saw), your account is also being affected by a specific bug, as per we could see internally. It is only affecting a small number of companies and due to the uniqueness of the issue, it is harder to reproduce and tackle it. Our sincere apologies for the inconvenience this has been causing you. However, I would like to assure you that we are working on getting this fixed and hope we can bring you some good news soon.

  • Cal Peters
    Cal Peters Posts: 4
    Second Anniversary
    edited August 2020 #3

    agreed.  It was working.....up until Aug. 5th; then apparently decided to take a dump.  Also, the "open" and link click" notifications aren't working either.  Tried all the suggestions, and no-go.  Please Help, Pipedrive!!!

  • Sue Bartley
    Sue Bartley Posts: 1
    edited July 2021 #4

    Did you get this issue fixed Mike?  We've had endless issues with email sync.  We still can't get one of our users using it as it keeps throwing her out and we're not prepared to give them access to her entire email account as they requested!!  They are very slow to figure things out.  if we gave that kind of service, we'd have been out of business!