Web visitor script

Paul McKenna
Paul McKenna Community Driver Posts: 64
Community Driver
edited July 24 in Sales CRM #1

Hi folks,

Feedback; I have had to add the script to my site about 3 times in the past 6 weeks. 

Has anyone else had this problem? 

Tagged:

Comments

  • Adam Butcher
    Adam Butcher Posts: 1
    edited February 24 #2

    Yes, we keep seeing the message in our panel:

    "We detected that Web Visitors tracker script is not working properly on your website. Please reinstall the script."

    However, the script was never removed and is still on the site.

    Not sure what's causing this :(

  • Mike van der Valk
    Mike van der Valk Posts: 4,389 PIPEDRIVE PRODUCT MANAGER
    2500 Comments Third Anniversary 25 Likes First Answer
    edited October 2020 #3

    Yes, we keep seeing the message in our panel:

    "We detected that Web Visitors tracker script is not working properly on your website. Please reinstall the script."

    However, the script was never removed and is still on the site.

    Not sure what's causing this :(

    Sorry for the inconvenience @Paul McKenna and others. I've asked our team to take a look. Did you already speak with support?
    cc @Priit Parmann 

  • Rostislav Klein
    Rostislav Klein Posts: 5
    Pipedrive Employee
    edited October 2020 #4

    Hello @Paul McKenna , hello @Adam Butcher 👋🏻,
    a dev from the Web Visitors team here.

    That warning message might be a bit misleading, I agree. Whats happening though is most probably that theres not enough/no tracker hits at all. Therefore it assumes it is "broken". Theres basically no other way to detect that its working other than some tracking hits keep coming.

    So what probably did fix it was not you reinstalling it, but rather you refreshing a certain page => creating tracker hits => creating some visits => removing that warning.

    Could it be this case, or do you think the problem is somewhere else? :)

    Let us know!

    Have a nice day.
    Rosta