System broken today (4/6/2020)?

Katharine Hadow
Katharine Hadow Posts: 3
edited July 24 in Business Talk #1

Is the system down?  I've been trying to update records for about an hour now.  I hit "edit"  but nothing happens.  I've logged out and logged back in, still nothing.  Is it me or is it the system?  Thanks.  

Tagged:

Comments

  • Mike van der Valk
    Mike van der Valk Posts: 4,376 PIPEDRIVE PRODUCT MANAGER
    2500 Comments 25 Likes Second Anniversary First Answer
    edited April 29 #2

    Hi @Katharine Hadow ,

    Sorry about that, we did have an incident a few hours ago but this was resolved. Could you please clear your cache and cookies on the browser as well and see if this resolves it? If not yet, please reach out to our support team via the in-app chat or via [email protected] for the quickest resolution.

    Apologies for the inconvenience!

  • Katharine Hadow
    Katharine Hadow Posts: 3
    edited February 24 #3

    Cleared my cache and rebooted, but still not working.  I'll try again in the morning and if it's still not working I'll contact support in the morning.  Thanks, Mike.  Stay healthy.

  • Mike van der Valk
    Mike van der Valk Posts: 4,376 PIPEDRIVE PRODUCT MANAGER
    2500 Comments 25 Likes Second Anniversary First Answer
    edited May 2021 #4

    Cleared my cache and rebooted, but still not working.  I'll try again in the morning and if it's still not working I'll contact support in the morning.  Thanks, Mike.  Stay healthy.

    Thanks Katharine, you too, let us know if you figured out what happened please ;) 

  • Rachael Alter
    Rachael Alter Posts: 1
    edited February 24 #5

    I also had an issue yesterday where I couldn't click through anything   -but  today thins look like they are working fine.

  • Mike van der Valk
    Mike van der Valk Posts: 4,376 PIPEDRIVE PRODUCT MANAGER
    2500 Comments 25 Likes Second Anniversary First Answer
    edited April 2020 #6

    I also had an issue yesterday where I couldn't click through anything   -but  today thins look like they are working fine.

    Glad to hear all is good. Sorry about that!

  • Katharine Hadow
    Katharine Hadow Posts: 3
    edited April 29 #7

    I tested in a different browser and it worked.  I sent a note to support to let them know that they had a compatibility issue.  Thanks for your help.