Login problem

Ik have two separate Pipedrive accounts at this moment and have a problem logging in one of them . On alle devices I try the reaction is that I am already logged in this account (see picture). Neither one of the clickable options, go on to Pipedrive or logout does work. 

What a I doing wrong. 

Goal is to migrate the info form this 2nd account into main account.

image
606eb19c75476ab96e198a46_63094.png
0
0 votes

· Last Updated -

Comments

  • Inês Batata
    Inês Batata Admin Posts: 3,155 COMMUNITY MANAGER
    2500 Comments Second Anniversary 5 Likes First Answer
    edited February 25 #2

    Hi @Joep Peters I'm sorry to hear you're having this inconvenience.

    Please clear the cache and cookies in your browser and try again: How do I clear my browser's cache and cookies?

    If the issue persists, please reach out to our Support team and they will help you. For urgent or technical issues Support is always the most adequate and quickest channel of communication, as Community is more focused on exchanging knowledge, experiences and ideas. Thank you!

  • Joep Peters
    Joep Peters Posts: 2
    edited April 2021 #3

    Hi @Joep Peters I'm sorry to hear you're having this inconvenience.

    Please clear the cache and cookies in your browser and try again: How do I clear my browser's cache and cookies?

    If the issue persists, please reach out to our Support team and they will help you. For urgent or technical issues Support is always the most adequate and quickest channel of communication, as Community is more focused on exchanging knowledge, experiences and ideas. Thank you!

    Thanks for the quick reaction. I will reach out to Support Team as clearing cache and even reinstalling browser did not do the trick.