Issues with mailing address csv import

Brian Lance
Brian Lance Posts: 2
edited July 18 in Sales CRM #1

I am trying to import a csv of organizations with a mailing address field. 

After importing, the address field is blank for about half of the newly imported organizations. Why? Does the text need to be a perfect match with the text string in Google Maps? Some other reason?

I manually added some of the failed addresses without selecting the recommended auto fill from Google and it still seems to work fine (i.e. Google Maps still pulls up the correct location within Pipedrive, just the way it would if you were searching on the Google Maps website).

Any pointers out there?

Comments

  • Boris Tsibelman
    Boris Tsibelman Community Driver Posts: 1,037
    1000 Comments Second Anniversary Combo Breaker Photogenic
    edited May 23 #2

    Did you map all of the address fields separately [ie: address 1, city, state, zip, etc] or all in 1 field?

    if all in 1 field that may be the cause of some of the issues

  • Brian Lance
    Brian Lance Posts: 2
    edited May 17 #3

    Did you map all of the address fields separately [ie: address 1, city, state, zip, etc] or all in 1 field?

    if all in 1 field that may be the cause of some of the issues

    ah okay i'll give that a shot. thanks @Boris Tsibelman !

  • Brad Krause_65956
    Brad Krause_65956 Community Driver Posts: 53
    10 Comments First Answer 5 Likes Name Dropper

    Did mapping those fields fix the problem?I have attempted an import multiple times and many of the city, state, and zip codes do not populate. despite being mapped properly. Im talking hundreds or thousands of my 10,000 row import that has all the info populated. There is something about the way that pipedrive handles address imports. An import of the same spreadsheet into hubspot fully populates and takes less that a minute. In pipedrive it takes over a half hour and is missing tons of address data. Pipedrive support has tested it on their end and they have the same issue.