Hi there, 

I am not sure why but in my products section I have monetary fields and in all of them, the currency marker/denomination ($ symbol as in Australia) comes AFTER  the amount. 

As we use fields for other numerical indicators - it is odd seeing money in this way. Especially as in my deals and pipelines, all currency fields are with the $ sign before the amount.

Have queried through the help desk but they do not know why either.

Like this

 

Is there a way to revert this?

I also note that when setting up a view of fields in my products, that it marks the field as Total Contract Value > Currency of Total Contract Value.

Thanks