Why when creating a deal does it not prompt you too add an activity, am I missing something or do I have a setting turned off?