Account Transfer - Visibility Issues

Jan Visser_342
Jan Visser_342 Posts: 108
edited July 24 in Sales CRM #1

Guys,

Maybe I am missing something so hopefully someone will be able to help.

  • I am changing organization ownership from REP 1 to REP 2. 
  • I have changed person ownership for this organization from REP 1 to REP 2
  • I have changed deal ownership for this organization from REP 1 to REP 2

SETUP

Both REP 1 and REP 2 are set up as "regular users" with the same  set of permissions

REP 1 is part of visibility group territory 1, REP 2 is part of visibility group territory 2 - at the same "level" and both in hierarchy under visibility group "USA". 

Both REP 1 as REP 2 are part of the same team.

ISSUE

  • REP 2 can now see and access deal, person and organization that was assigned to REP 1 before
  • REP 2 can now see activities in the account that were created in the past by REP 1

but..

  • REP 2 cannot see emails that were exchanged between the customer and REP 1 in the past, even though REP 1 is sharing all emails in Pipedrive.

What am I missing here?

 

 

 

Answers

  • Flip Nolen
    Flip Nolen Community Driver Posts: 128
    100 Comments Second Anniversary Combo Breaker Photogenic
    edited February 24 #2

    Were the missing emails sent from inside Pipedrive or the email client?

    And are the missing emails related to a deal or a person?

  • Jan Visser_342
    Jan Visser_342 Posts: 108
    edited March 2020 #3

    Were the missing emails sent from inside Pipedrive or the email client?

    And are the missing emails related to a deal or a person?

    • Not 100% where the emails originated, I suspect in Outlook - synced with PD
    • Since they likely originate in Outlook and are synced, I suspect no specific relations to deal or org were made - just between two people using Outlook, synced to PD
  • Flip Nolen
    Flip Nolen Community Driver Posts: 128
    100 Comments Second Anniversary Combo Breaker Photogenic
    edited March 2020 #4

    Were the missing emails sent from inside Pipedrive or the email client?

    And are the missing emails related to a deal or a person?

    And have you checked they‘re not visible on the org timeline?

  • Jan Visser_342
    Jan Visser_342 Posts: 108
    edited March 2020 #5

    Were the missing emails sent from inside Pipedrive or the email client?

    And are the missing emails related to a deal or a person?

    Yeah - so this is strange. They show like this.

    image
  • Flip Nolen
    Flip Nolen Community Driver Posts: 128
    100 Comments Second Anniversary Combo Breaker Photogenic
    edited March 2020 #6

    Were the missing emails sent from inside Pipedrive or the email client?

    And are the missing emails related to a deal or a person?

    Now that IS strange. What is the rough timeframe of the emails that are missing?

  • Jan Visser_342
    Jan Visser_342 Posts: 108
    edited March 2020 #7

    Were the missing emails sent from inside Pipedrive or the email client?

    And are the missing emails related to a deal or a person?

    Last 12 months. I am on a trial for the new pipemailer but cannot reconnect my email after disconnecting the old system and no reply from Pipedrive. 

  • Flip Nolen
    Flip Nolen Community Driver Posts: 128
    100 Comments Second Anniversary Combo Breaker Photogenic
    edited February 24 #8

    @Kadri Pirn can you point Jan in the right direction with this issue?

  • Jan Visser_342
    Jan Visser_342 Posts: 108
    edited March 2020 #9

    @Kadri Pirn can you point Jan in the right direction with this issue?

    @Kadri Pirn I can't continue to wait for someone to respond while my email is not connected.  All users have been bumped off and cannot reconnect either.

    Please end my pipemailer trial and restore my old crappy mail access. This makes no sense.

     

     

  • Flip Nolen
    Flip Nolen Community Driver Posts: 128
    100 Comments Second Anniversary Combo Breaker Photogenic
    edited March 2020 #10

    @Kadri Pirn can you point Jan in the right direction with this issue?

    @Mike van der Valk FYI. 

    @Jan Visser has posted in the FB group as well. Is there someone that can help him with this issue that is clearly impacting his business?

  • Mike van der Valk
    Mike van der Valk Posts: 4,389 PIPEDRIVE PRODUCT MANAGER
    2500 Comments Third Anniversary 25 Likes First Answer
    edited February 24 #11

    Thanks for tagging me @Felicity Nolen . @Jan Visser could you give me the domain of your Pipedrive account please? So the one showing up in your browser here: http://sharing.pipedrive.com/mn7IoQ 
    I'll work it out for you!

  • Kadri Pirn
    Kadri Pirn Posts: 5
    Pipedrive Employee
    edited April 29 #12

    Hi! Thanks for tagging! We are investigating the issue you have got right now and hopefully can fix it soon. 

    Sorry for the inconveniences.

  • Jan Visser_342
    Jan Visser_342 Posts: 108
    edited February 24 #13

    I am now back on the old email and while it's not any better than it was before, it sure beats not being able to connect email using pipemailer. 

  • Jan Visser_342
    Jan Visser_342 Posts: 108
    edited March 2020 #14

    Thanks for tagging me @Felicity Nolen . @Jan Visser could you give me the domain of your Pipedrive account please? So the one showing up in your browser here: http://sharing.pipedrive.com/mn7IoQ 
    I'll work it out for you!

    Yeah, just probably not a good idea to post it here in public and I haven't figured out how to PM you. 

  • Jan Visser_342
    Jan Visser_342 Posts: 108
    edited March 2020 #15

    @Kadri Pirn can you point Jan in the right direction with this issue?

    Thanks @Felicity Nolen 

  • Mike van der Valk
    Mike van der Valk Posts: 4,389 PIPEDRIVE PRODUCT MANAGER
    2500 Comments Third Anniversary 25 Likes First Answer
    edited March 2020 #16

    I am now back on the old email and while it's not any better than it was before, it sure beats not being able to connect email using pipemailer. 

    @Jan Visser we're constantly improving, thanks for your feedback!

  • Jan Visser_342
    Jan Visser_342 Posts: 108
    edited February 24 #17

    @Mike van der Valk @Kadri Pirn  - at your request, I created a test exchange email account and tried connecting email to the Pipedrive sandbox you provided. No go , same errors as before. 

    I have a screen shot but don't want to show it here as it shows my email address and exchange server. Please let me know how to connect with you.

     

  • Mike van der Valk
    Mike van der Valk Posts: 4,389 PIPEDRIVE PRODUCT MANAGER
    2500 Comments Third Anniversary 25 Likes First Answer
    edited March 2020 #18

    @Mike van der Valk @Kadri Pirn  - at your request, I created a test exchange email account and tried connecting email to the Pipedrive sandbox you provided. No go , same errors as before. 

    I have a screen shot but don't want to show it here as it shows my email address and exchange server. Please let me know how to connect with you.

     

    Hi @Jan Visser , we'll contact via email for a private exchange. Talk to you soon!