Jotform integration is showing fields as "required"

Leizmans
Leizmans Posts: 2
edited July 24 in Apps and Integrations #1

Hello,

I have tried contacting Jotform to let them know that the integration is not working.  I told them that the issue is that the integration tool is indicating that most of the fields are set as "required" in Pipedrive and won't allow null values.  I told them and sent them screenshots of the fact that all of the important fields are turned off.  They insist that they must be on.  I cannot integrate my webform into Pipedrive until this issue is fixed.

Comments

  • Mike van der Valk
    Mike van der Valk Posts: 4,381 PIPEDRIVE PRODUCT MANAGER
    2500 Comments Third Anniversary 25 Likes First Answer
    edited April 29 #2

    Hi @Leizmans ,

    Could you share some details and screenshots here as well. Perhaps we can help out if we understand what fields we are talking about and what exact errors are shown where. Talking with Jotforms support is probably the best since it's in their tool but I'm sure we in the community here can give some useful insights as to what might be going on :) 

  • Leizmans
    Leizmans Posts: 2
    edited April 29 #3

    Here are some screenshots of both sides...

    image
    image
    image
    image
  • Mike van der Valk
    Mike van der Valk Posts: 4,381 PIPEDRIVE PRODUCT MANAGER
    2500 Comments Third Anniversary 25 Likes First Answer
    edited April 29 #4

    @Leizmans It looks indeed like this is something on the integration side that is owned by Jotform. As this community is not a support channel we can always help you with workarounds and solutions, but for technical issues especially with third party integrations I'd recommend you to start a chat with our support team.

    They can check out in the backoffice on your account if potentially something did go wrong with the important fields setting. Let me know if there's anything else I can do for you right here :) 

  • Bernd Auer www.pd-experts.com
    Bernd Auer www.pd-experts.com Community Driver Posts: 371
    100 Comments 25 Up Votes Second Anniversary 5 Likes
    edited April 29 #5

    @Leizmans You should see an x next to the fields. 

     

    image

    I would try to re-establish the integration again. This helps sometimes.

    If you than still do not you have to get in touch with the jotform support: https://eu.jotform.com/contact/

    Besides that: The important fields in your Pipedrive screenshot are not required at all. Just marked as important :-)