Dangerous Email Links Issue

Jeremy Fryer
Jeremy Fryer Posts: 2
edited July 24 in Business Talk #1
image
This appears when I click on an email in Pipedrive, what should I do?
5f76cfa813badb52a58ded28_86097.png
Tagged:

Comments

  • Marketing_10528
    Marketing_10528 Posts: 5
    edited October 2020 #2

    I have the same issue !

  • Claudia Alcelay
    Claudia Alcelay Posts: 2
    edited February 24 #3

    Some people in my team and myself too. When we click on an attachment, same message. Is is temporary? any clue?

  • Jeremy Fryer
    Jeremy Fryer Posts: 2
    edited October 2020 #4

    Some people in my team and myself too. When we click on an attachment, same message. Is is temporary? any clue?

    I don't know, I'm hoping someone from Pipedrive will look into it and join the conversation

  • Marketing_10528
    Marketing_10528 Posts: 5
    edited October 2020 #5

    This is what i've got from the chat, it seems to be only on Chrome. 

    I’m really sorry for the confusion here! I can assure you that everything is fine, our site is safe.

    We’re aware of the situation, the message is directly from your browser and is most likely due to a false-positive being reported and them applying blanket messaging.

    We are in touch with the browsers affected and trying to have them rectify the situation as soon as possible - in the meantime we can unfortunately only recommend that you click ‘Show Details’ and then click the ‘visit the unsafe site’ - the exact buttons themselves may appear with slightly different text depending on your browser, but should be more or less the same.

    The only other way around this would be to open the attachments directly from your email client (for example gmail, or which ever tool you use for the email address you have linked to Pipedrive) until we have resolved the issue.Once again, my apologies for the confusion - hopefully we will have the message removed soon!

     

  • Claudia Alcelay
    Claudia Alcelay Posts: 2
    edited October 2020 #6

    Thanks. It also happens in Safari.

  • Mike van der Valk
    Mike van der Valk Posts: 4,290 PIPEDRIVE PRODUCT MANAGER
    2500 Comments Third Anniversary 25 Likes First Answer
    edited November 2020 #7

    Hi everyone! What @Marketing writes up here is right. We're working on it with the various parties involved to make this work as usual again. In the meantime, all is actually safe to us! Sorry about the confusion.

  • Joanne Alderton
    Joanne Alderton Posts: 2
    edited February 24 #8

    Thanks for updating re this..   our entire team is experiencing this when we use Pipedrive in Chrome.  When we open in Microsoft Edge there's no problem at all. 

  • Marketing_10528
    Marketing_10528 Posts: 5
    edited October 2020 #9

    Thanks for updating re this..   our entire team is experiencing this when we use Pipedrive in Chrome.  When we open in Microsoft Edge there's no problem at all. 

    I've got this message 

     

    " Hello!

    According to our team the issue has been resolved,"

     

    It seems to be fixed on our hand, Try again.