Insights reports - real time or delayed?

Peter Burgess
Peter Burgess Posts: 6
edited July 27 in Sales CRM #1

Hi everyone,

I've been building a deals dashboard in my own Pipedrive instance (to demonstrate to a client) and have noticed that the insights reports don't always contain up to date / real time data. Here's a quick summary of the issue I'm seeing:

I create a 'Most recent won deals' report with the following filter criteria -

image

I run the report and then I update one of the won deals manually (for example, changing the deal value as there was a typo). When I run the report again, the old value still appears in the report.. The report is not being updated with the new value for an existing deal.

Likewise, if I create a new test deal and mark it as 'Won' in the report period it does not appear in the above report. 

Interestingly, when I click to export the report data as CSV, the updated deal value is shown there.. it just doesn't appear in the report itself. 

image

I've raised the issue with Pipedrive - had a long chat with a very helpful customer service rep - but thought I'd mention also to the community in case anyone else has ideas or has come across this issue too.. 

Thanks in advance for any feedback or ideas.

Peter

60910db9e8dce17721a201d8_93077.png
6091113052d0b36baaa20f73_41617.png

Comments

  • Helio_2884
    Helio_2884 Moderator Posts: 84 PIPEDRIVE CUSTOMER SUPPORT
    Pipedrive Employee
    edited February 25 #2

    Hello @Peter Burgess ,

    We actually had a small deploy done, which we didn't think would result in any issues but it seems to have caused these delays. Everything should be getting back to normal slowly.

    I also went ahead and mentioned this to the agent you were working with. They will be updating you as soon as we have a confirmation that everything is 100% functional.

  • Peter Burgess
    Peter Burgess Posts: 6
    edited May 2021 #3
    Helio said:

    Hello @Peter Burgess ,

    We actually had a small deploy done, which we didn't think would result in any issues but it seems to have caused these delays. Everything should be getting back to normal slowly.

    I also went ahead and mentioned this to the agent you were working with. They will be updating you as soon as we have a confirmation that everything is 100% functional.

    Thanks @Helio - appreciate the feedback. I'll test again once I hear back from you.

  • Andrea Bassi
    Andrea Bassi Posts: 1
    edited February 25 #4

    I'm experiencing a similar problem, I updated the status of some deals, new won deals etc. but the insights are not up to date (and it's already 5 minutes + multiple page reloadings).

    Is it still the same known issue? And is there something I can do to have updated insights?

    Thank you. @Helio 

  • Kreete K
    Kreete K Moderator Posts: 235 PIPEDRIVE CUSTOMER SUPPORT
    100 Comments 5 Answers Second Anniversary 5 Likes
    edited August 2021 #5

    I'm experiencing a similar problem, I updated the status of some deals, new won deals etc. but the insights are not up to date (and it's already 5 minutes + multiple page reloadings).

    Is it still the same known issue? And is there something I can do to have updated insights?

    Thank you. @Helio 

    Hi @Andrea Bassi!
    If you are still facing the issue, please reach out to our Support team via in-app chat or email [email protected] to check your account further. 

  • Stefan Lhota
    Stefan Lhota Posts: 1
    edited September 2021 #6
    Helio said:

    Hello @Peter Burgess ,

    We actually had a small deploy done, which we didn't think would result in any issues but it seems to have caused these delays. Everything should be getting back to normal slowly.

    I also went ahead and mentioned this to the agent you were working with. They will be updating you as soon as we have a confirmation that everything is 100% functional.

    Was your issue ever addressed/ solved?

     I am having the exact same issue on the same report, I spoke with an online chat agent and they let me know if might take a while to populate the updates, however it has been 30 minutes now and it still is not updated. 

    I am just launching the system and still be using these metric for paying monthly commissions so its super important these are accurate for our application so I wanted to check if you were able to find a solution? 

     

    Thanks!

     

  • Irina Iglesias
    Irina Iglesias Moderator Posts: 37 PIPEDRIVE CUSTOMER SUPPORT
    Pipedrive Employee
    edited September 2021 #7
    Helio said:

    Hello @Peter Burgess ,

    We actually had a small deploy done, which we didn't think would result in any issues but it seems to have caused these delays. Everything should be getting back to normal slowly.

    I also went ahead and mentioned this to the agent you were working with. They will be updating you as soon as we have a confirmation that everything is 100% functional.

    Hello @Stefan Lhota

    If you still have the same issue, please reach to the support agent in the same conversation so we can check this further.  I would love to sort this out for you!  

    Thank you!

  • Jussi Mononen_67699
    edited January 25 #8

    I am having the same issue. Currently seeing at least 15 min lag. Not mission critical for me but still pretty annoying. Would be good to know what is the typical latency.

    Cheers,

    Mono