Summation isn't working for my subscription revenue report

Ted Youn
Ted Youn Community Driver Posts: 135
10 Comments Second Anniversary Photogenic Community Driver
edited May 29 in Sales CRM #1

Greeting,

I have a question on subscription revenue report. This is some example data I generated for testing recurring revenue.

image

The April data looks OK because it has only company for subscription revenue.

image

From May to the end of the year, I have a wrong total sum.

image

I have three recurring revenues but the total sum is inaccurate:

  • what I expect for the total sum: 185,000 + 159,000 + 185,000 = 529,000
  • the total sum on the screen: 314,500

Is this a bug or am I missing something in the subscription revenue report?

--

For your information, I have the same wrong computation in Google Chrome incognito mode.
 

image
6095131cc0b9646a6bb8c95d_87900.png
6095135e8d1ab10943c3625e_40760.png
6095137f1ddf573bdffcc17b_89632.png
60951a1e5040816671c79df8_42190.png

Comments

  • Helio_2884
    Helio_2884 Moderator Posts: 84 PIPEDRIVE CUSTOMER SUPPORT
    Pipedrive Employee
    edited February 25 #2

    Hello @Ted Youn 

    Would it be possible for you to check if these same results come up under an incognito window/private browsing window? If not then can you clear cache and cookies then check again under the normal window?

    If the above does not help, please reach out to our support team so that we can take a better look into this. Here are the various ways in which you can get in touch with us - Contacting Pipedrive support.

  • Ted Youn
    Ted Youn Community Driver Posts: 135
    10 Comments Second Anniversary Photogenic Community Driver
    edited May 2021 #3
    Helio said:

    Hello @Ted Youn 

    Would it be possible for you to check if these same results come up under an incognito window/private browsing window? If not then can you clear cache and cookies then check again under the normal window?

    If the above does not help, please reach out to our support team so that we can take a better look into this. Here are the various ways in which you can get in touch with us - Contacting Pipedrive support.

    Thanks for your reply @Helio

    I tried the Google Chrome incognito mode, but I have the same result. Maybe I have to contact the support team as you suggested.

    It turns out to be my silly mistake. Please ignore this issue.