Cannot link Microsoft Teams to PipeDrive

Marylise SABAT_38134
Marylise SABAT_38134 Member Posts: 1
edited July 2022 in Sales CRM #1

I try to link Teams to PipeDrive but when i click on "Proceed to install" button from the market place, we have an error message "Application Not found"



  • Vera Rosado
    Vera Rosado Pipedrive Team Posts: 26 PIPEDRIVE TEAM
    First Anniversary First Comment Photogenic Pipedrive Team
    edited June 2022 #2

    Hello @Maryanna Baker 
    I test it on my side, and I didn't get the same outcome. I recorded this video.

    Can you please confirm that you are attempting to install this app - Microsoft Teams App? If so, please try to open an incognito page and see if you get the same result from there. If so, reach out to our Support team so we can further help you! 

    I hope you have a great Tuesday! 

  • Equipe H.A!
    Equipe H.A! Member Posts: 1
    edited October 2021 #3

    Hello, same problem for me. I try to connect on an incognito page but same result. I'm the administrator on MS teams and i have purchased a advanced plan for Pipedrive.


  • Werner
    Werner Member Posts: 1
    First Comment

    I am having the same problem where I cannot link Pipedrive to Teams. When I click the install button it tries to open the Teams app on my Mac that is already open and then says app cannot be found. Has anyone found a solution for this yet?