Mailchimp to Pipedrive failling to add the organization

Maxime_45061
Maxime_45061 Posts: 2
edited July 14 in Apps and Integrations #1

Hi, 

I created a zap in order to automaticaly creat a new contact in Pipedrive whenever a new person is added to a specific MailChimp audience.

The zap is working as intended except for the organization part… All the other informations are in the Pipedrive contact but the organization. 

I also have a zap between gsheet and mailchimp with the same exact same informations and fields and here the organization is succesfully displayed

The question here is why with the same merge field from Mailchimp, the organization fields works with Gsheet but not with PipeDrive. 

If one of you already had the same issue or have any information about this issue, i’d be glad to talk with you :)

I can provide further more informations if unclear or needed. 

Regards, 

Tagged:

Comments

  • Helio_2884
    Helio_2884 Moderator Posts: 84 PIPEDRIVE CUSTOMER SUPPORT
    Pipedrive Employee
    edited February 25 #2

    Hello Maxime,

    I would recommend reaching out to our support team so that you can share your zap and allow them to take a deeper look into this - Contacting Pipedrive support.

  • Maxime_45061
    Maxime_45061 Posts: 2
    edited June 2021 #3
    Helio said:

    Hello Maxime,

    I would recommend reaching out to our support team so that you can share your zap and allow them to take a deeper look into this - Contacting Pipedrive support.

    Than you Helio for your answer :)

    I'll reach to the support team !