Hello everyone! Im having problems to connect emails and contacts on pipedrive. For example, when i

André Keller
André Keller Posts: 4
edited July 27 in Apps and Integrations #1
Hello everyone! Im having problems to connect emails and contacts on pipedrive. For example, when i send an email to john doe and he is a contact but not linked to a business, the email is attached to a aleatory business. How do I solve this? best!
5e95981cb254d304fa758c9d_92365.png

Answers

  • Mike van der Valk
    Mike van der Valk Posts: 4,290 PIPEDRIVE PRODUCT MANAGER
    2500 Comments Third Anniversary 25 Likes First Answer
    edited April 2020 #2
    Hi @André Keller feel free to share some screenshots/a video recording here to clarify what's happening so we can help you out. Have you connected with our support already about this?
  • André Keller
    André Keller Posts: 4
    edited April 2020 #3
    Hi Mike, post updated. The email was sent by the contact register (from Coty), but pipedrive sync with Santa Helena business. It happens many times with different contacts.
  • Mike van der Valk
    Mike van der Valk Posts: 4,290 PIPEDRIVE PRODUCT MANAGER
    2500 Comments Third Anniversary 25 Likes First Answer
    edited April 2020 #4
    @André Keller okay so what I can see is that the email is linked to the deal called Santa Helena though, not the organization (at least I can't see it in this screenshot). There can be two things happening. 1, there's a small bug, 2 it is working properly but it's confusing you. Either way, I would still recommend to reach out to our support team via the in-app chat for the quickest clarification and solution. The community here is mainly to help with workaround and peer-to-peer tips & tricks. In this case speaking with support will help you the quickest.
  • Aline Giesel
    Aline Giesel Posts: 8
    edited April 2020 #5
    Same Problem here
  • Mike van der Valk
    Mike van der Valk Posts: 4,290 PIPEDRIVE PRODUCT MANAGER
    2500 Comments Third Anniversary 25 Likes First Answer
    edited April 2020 #6
    Hi @Aline Giesel Please check out my response up here and see if one of the 2 things I mentioned to André is happening for you. Have you spoken to support already?
  • Aline Giesel
    Aline Giesel Posts: 8
    edited April 2020 #7
    Hi mike, already spoken with two persons of you support, and bowth couldn´t solve my problem. It seens that is some instability in pipedrive, sometimes the system works, and sometimes not.
  • André Keller
    André Keller Posts: 4
    edited April 2020 #8
    Aline is right, yesterday i made a test creating a new card, new company and new contact. I sent 3 emails from pipedrive: 1º - received but never shown in pipe drive; 2º and 3º emails received but duplicated just in pipe drive. So it seens a problem with the email integration
  • Mike van der Valk
    Mike van der Valk Posts: 4,290 PIPEDRIVE PRODUCT MANAGER
    2500 Comments Third Anniversary 25 Likes First Answer
    edited April 2020 #9
    @Aline Giesel @André Keller and anyone else looking at this, perhaps you can try our Beta test for the improved email sync here, this hopefully resolves your issue: https://community.pipedrive.com/post/5e5fa0e98ea01e0d1d02b11b