How to make all (relevant) data fields are visible within a deal

Options
marcvanderpeet12
marcvanderpeet12 Member Posts: 1

Dear all,

I have created the following datafield as custom fields

I now would like to show all of them in a deal. That's why I marked "Lead/deal add view" with the relevant fields:

However, when I click on a deal I still see this (so only a fraction of the data fields).

Any thoughts on what I should change to get to see all data fields?

Answers

  • Guy P
    Guy P Member Posts: 3
    First Comment Photogenic
    Options

    Simple solution.

    1. Go to ^Details.
    2. Look to the right for 3 lines that look like an inverted pyramid.
    3. Click on the pyramid.
    4. All fields should be displayed.

    Remember:

    • If the pyramid background is blue, then only filled-in fields will be displayed.
    • If the pyramid background is clear, then all fields will be displayed.
    • This is true for inverted pyramids in Leads, Deals, People, and Organizations.
    • I assume this is true everywhere you find an inverted pyramid.

    Good luck!

    Regards,
    Guy